Terminkalender

Ende von PHP 5.6 und PHP 7.0 per 31.12.2018
Dienstag, 04. September 2018, 08:00 Uhr
Bis Mittwoch, 02. Januar 2019

PHP wird laufend weiterentwickelt und gleichzeitig werden ältere Versionen von PHP nicht mehr von Sicherheitsupdates versorgt. Aus Sicherheitsgründen werden wir daher am 31.12.2018, PHP 5.6 und PHP 7.0 auf unseren Webhostingplattformen deaktivieren.

Ab diesem Datum werden nur noch PHP 7.1 und PHP 7.2 unterstützt. Die Wahrscheinlichkeit, dass Ihre Webseite auch mit PHP 7.1 funktioniert, ist jedoch sehr gross, da sich PHP 7.0 und 7.1 nur in Details unterscheiden.

Stellen Sie also, sofern notwendig, noch heute auf PHP 7.1 oder PHP 7.2 um. Auf unserer Webseite unter https://www.weblink.ch/de/support/item/php-version-f%C3%BCr-eine-domain-%C3%A4ndern.html finden Sie eine Anleitung, wie Sie die Änderung in unserem Kundenbereich my.weblink.ch vornehmen.

P.S. Bei dieser Gelegenheit können Sie natürlich auch gleich ausprobieren, ob Ihre Webseite auch mit PHP 7.2 funktioniert. Alle grösseren CMS-Hersteller wie WordPress, Joomla oder Drupal, haben dazu neue Versionen bereitgestellt, die mit PHP 7.2 kompatibel sind, denn der Support von PHP 7.1 endet im Dezember 2019